InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  Login  
O fórum mudou para um novo local.
Não deixe de continuar a participar e nos visitar em FlipperWorld.org.
Como o fórum mudou para um novo local este apenas se encontra aberto para efeitos de referência.
Apenas conseguem consultar o mesmo e nada mais, como tal deverão seguir o novo fórum.

Compartilhe | 
 

 várias perguntas The Getaway High Speed II

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
Ir à página : 1, 2  Seguinte
AutorMensagem
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 15:47

tenho algumas perguntas a fazer aqui a malta do forum.

adquiri uma the getaway high speed 2 ao colega aqui do forum, o romba mas não tenho bem a certeza se a maquina deve vir de origem assim com estes outlane posts. vejam:



este é o outlane da direita, tem um buraco logo acima do ferro, não sei se isto será ara levar 1 mini post ou não, seja como for não pode levar um post de plastico com borracha senão a bola nem sequer paasa para o outlane, aqui talvez leve um parafuso com uma borracha no meio como assim do lado esquerdo:



mesmo assim acho que a bola tem muto pouco "bounce" nesta borracha cinzenta, não sei se era esta a borracha de origem que vinha com a maquina pois é muito facil a bola cair no outlane.




outra coisa: quem já jogou nesta maquina ja reparou com certeza que os stand up targets, o verde o amarelo e o vermelho criam muitas air balls quando a bola embate nestes com muita força. existre alguma coisa que se possa fazer para evitar mais isto? colocar algo atraz dos targets ou assim? é que assim o playfield leva um desgaste enorme...



e por ultimo: a rampa claro, a rampa deste modelo de maquina dá sempre problemas lol! primeiro começou me a dar um erro no switch 65, agora a rampa tá toda marada e ja não da erro no switch 65 mas sim: "up down ramp down error"

como podem ver no manual diz que o switch 65 é aqui:



o switch 65 não dá sinal, é um k é accionado antes de bola ficar "locked" tenho de comprar um multimetro e ver se é o swith k tá estragado ou se é algum fio que não deixa chegar o sinal ao switch.

mas o grande problema realmente é a rampa, que quando se faz os 3 priemeiros targets verdes para dar acesso á primeira lock ball, ela desce mas anda ali para cima e para baixo toda desorientada. calculo que o problema tambem seja do switch que decta de a rampa está para cima ou para baixo, pois tambem não dá sinal no menu de testes vejam a foto do mecanismo da rampa e do switch que estou a dizer:




Com sei que há varos membros aqui que teem este modelo, digam me se ja tiveram ou ainda teem problemas como estes Wink
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 17:44

Viva Smile

As guides das outlanes na Getaway são mesmo assim sem postes nem borrachas, no lado direito da tua máquina esse buraco já está a mais Smile provavelmente alguém meteu aí um mini post para reduzir um pouco a saida da bola pela lateral direita.

É valida essa alteração, mas originalmente nem buraco na madeira tem, é bola no metal e pimba, bola fora Very Happy

Na esquerda, está tudo ok, talvez o casquilho onde entra o parafuso já não seja o original, como falas em "borracha cinzenta"... pois aqui também originalmente tem um casquilho... de metal, novamente bola no metal e pimba, bola fora Very Happy

O problema no switch da rampa, pela foto dá para ver que o switch está mal, ou seja está bem montado, mas a patilha devia estar a trabalhar por cima do perno, em princípio se o switch estiver a funcionar bem é só alterares e fica fino.



A Getaway HSII deve ter sido a máquina mais vendida em Portugal Very Happy a funcionar bem é uma máquina espectacular, mas por vezes irritante com tantas bolas a sair pelas laterais Smile

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 18:00

Para redizir as "air balls" é aconselhável subsituir ou colocar caso já não tenham, umas "esponjas" a fazer de batente entre o traget e a parte de metal traseira, quanto mais denso melhor, se o espaço entre o metal e o target for muito grande, deve ser ajustado de maneira a que tenha somente espaço para a "esponja".

Em target's frontais como os centrais da Getaway, não faz mal nenhum dar uma ligeira inclinação para a frente no target (todo o conjunto) com o tempo de jogo ele volta a inclinar para trás, quando mais inclinado para trás estiver, mais ângulo cria para a bola levantar.

Caso a "esponja" seja muito densa, é necessário ajustar o contacto do switch um pouco para a frente para que não seja necessário muito movimento para o actuar.

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 18:43

fui lá feito esperto tentar por a patilha do switch para cima do perno (com a maquina ligada), fiz um curto circuito. lol! rebentei com 1 fusivel acho eu... agora nem liga, tenho de mandar vir um kit de fusiveis de alguma shop.
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 18:50

Neutral quebraste a regra mais importante, nunca, mas nunca fazer nada debaixo do playfield com a máquina ligada Smile

Não há perigo de morte Very Happy mas há um risco enorme de causar grandes avarias, principalmente ao curto circuitar os 50v das bobinas com um switch ou uma lâmpada, muitos ic's podem ir à viola Laughing

Há máquinas que já têm um interruptor que corta a tensão às bobinas quando a porta é aberta, não é o caso da Getaway nem de todas praticamente até 1994.

Esperemos que seja coisa pouca Smile

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 18:57

ya, aprende se com os erros Sad cheirava um pouco a queimado e pareceu me ver um fusivel queimado quando depois fui ver o back box. espero mesmo que tenha so queimado o fusivel...
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 19:45

Um fusível queimado é bom sinal, mas acompanhado de cheirinho... nada bom Laughing

Quando dizes "não liga", não dá mesmo sinal de vida, ou liga alguns led's nas placas e o jogo é que não arranca?


_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 20:23

nao dava sinal de vida, queimou o fusivel da fonte de limentação, como não tenho fusiveis em casa, tirei um da power driver, o f109 que tembem era de 5A e 250v e pus na fonte de alimentação, mal ligou, desligou logo o quadro Mad bem e por hoje ja chega de mecher neala antes que a minha noobice dê cabo de tudo.. baaah
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 25 Ago 2012 - 20:59

xiii!!!! Tens aí um problema dos grandes Laughing aposto que foi uma maldita chave de fendas ou estrela Smile

Em principio para começar deves ter uma ponte rectificadora em curto-circuito a BR3, mas talvez tenhas também o varistor que fica dentro da caixa onde está o fusível principal...

Agora tens de ir por partes, ter paciência e perceber um pouco do funcionamento do sistema.

Para começar, isolas o problema na caixa principal, desligas a ficha que vai para o transformador e ligas, se deitar novamente o quadro abaixo, o varistor está na sucata.

Daqui para a frente tens de consultar o esquema da placa driver board e verificar os componentes associados à alimentação e rectificação.

Se a coisa se complicar muito mesmo, podes sempre pegar nas placas e no carro e vir ter comigo Very Happy terei todo o prazer em te ajudar a resolver isso.

Stay cool, tem solução isso é certo Very Happy




_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sex 31 Ago 2012 - 15:46

olha, fui por partes, desliguei o cabo para o trasnformador, liguei a maquina vi que o problema não é da caixa principal, depois desliguei o transformadr das 3 fichas que vai ligar ás placas e fui exprimentando. cheguei á conclusão que a maquina só manda o quadro abaixo quando tem esta ficha ligada á placa: (neste caso é a que está desligada)



qual a tua opinião?
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sex 31 Ago 2012 - 20:45

Olá 7sins Very Happy

Assim de repente ainda não se faz luz Smile mas se já chegaste aqui já é muito bom.

Pode-se adiantar uma conclusão de que há problemas nos switch's, mas é muito vago.

Podes fazer uma coisa para verificar o estado da matrix de switch's, desliga também o conector à esquerda do que está desligado (J207), entra no teste "Switch Edges" e verifica o que mostra no display, neste caso tem de estar tudo "limpo" somente um switch (#24) deve estar registado.

Se houver registo de switch's para além desse #24, essa placa está com problemas. O registo de switch's no display é mostrado como um quadrado quando o switch está fechado e um ponto quando está aberto, assim o display deve ter só pontos e um único quadrado.

Tira foto se poderes.

Podes também tirar foto da zona do switch da rampa, o que deu problemas? Uma foto de cada placa também seria porreiro Smile

E já agora, qual foi o procedimento que levou a acontecer isto, tens noção onde tocaste?

Por vezes ajuda perceber o que foi feito para se chegar a uma conclusão, principalmente quando tentamos este método "online repair" Very Happy

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sex 31 Ago 2012 - 23:19

pois o problema é que ela liga mas não dá sinal de vida, não aparece nada no display, por isso nem no menu consigo entrar.

o procedimento que me levou a acontecer isto foi desaparafusar o switch da rampa para o recolocar como deve de ser ( com a maquina ligada, feito esperto) e ele tocou numa placa ou numa fase ali por perto do mecanismo da rampa.
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sex 31 Ago 2012 - 23:32

Humm... Ok, é quase certo que tenhas uma ponte rectificadora em curto circuito, liga a máquina e tira uma foto do geral das placas, de maneira que se consigam ver os led's e quais os que estão acesos ou apagados.


_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 14:04

ok, a foto geral das placas todas, não deves conseguir ver quase nada, mas ok :



CPU board:

como podes ver está 1 led apagado no meio desses 2 (led d 20)



depos tenho tambem 2 leds apagados na power drive board (led 2 e led 3) mas aqui nesta placa falta me o fusivel 107 que tirei para por na caixa principal pois não tenho nem um supelente ainda aqui em casa (tenho de encomendar lol! ), por isso não sei se estes leds estão apagagos por causa desse fusives estar retirado





em termos de leds apagados foi o que vi
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 16:12

Boas Very Happy estão óptimas as fotos Very Happy

Aparentemente até está melhor do que esperava, todas as tensões na driver board estão presentes, pelo menos a julgar pelos led's o que pode ser falível.

Os únicos led's que estão apagados na driver board, na verdade nem falta fazem Smile agora na CPU, o estado em que se encontra os led's indica que o memo está bloqueado, ou seja, não arranca. Em funcionamento normal, o led de cima acende por breves segundos no arranque, depois apaga e o do meio começa a piscar, o de baio está sempre aceso.

Como parece pelas fotos que os IC's da matrix de switch's estão em socket's, a ver se consegues arrancar o cpu da seguinte forma:


- Desliga todos os conectores incluindo os flat cables e deixa somente ligado o J210 (é o primeiro de baixo na lateral direita)

- Retira os IC's U20; U19; U18 (é primeira linha de integrados na parte de baixo da placa)

- Liga a máquina e verifica o comportamento dos led's, o correcto é:

D19 (cima) - Acende por breves segundos e permanece apagado
D20 (meio) - Começa a piscar depois do D19 apagar e permanece a piscar
D21 (baixo) - Acende e permanece aceso.

Não te esqueças de desligar sempre a máquina antes de fazer alguma coisa.

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:06

Vtec escreveu:

- Desliga todos os conectores incluindo os flat cables e deixa somente ligado o J210 (é o primeiro de baixo na lateral direita)

desligo todos os conectores de TUDO? ou só da cpu bord?
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:11

Sorry Smile

sim, só da CPU board

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:26

fiz exactamente como disses te , os leds da cpu board continuam na mesma.

EDIT: agora mesmo so com o J210 ligado tambem mandou o quadro abaixo uma vez Mad
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:39

Ok, então só por último, verifica se por acaso tens o Ic U14 já em socket? Se tiveres, retira-o também e liga a máquina.

Olha, pouco mais há a fazer, assim desta forma já se torna complicado tentar mais alguma.

Não tens ninguém por perto que te possa reparar essa placa?

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:49

Mas o problema pode não estar aí... assim não é fácil ter certezas Smile

Se tiveres um multimetro, verifica no conector J210 se tens as seguintes tensões nos seguintes pinos:

Os 5v estão lá senão não dava mesmo nada, mas mede os 12v.

1 - Ground
2 - *
3 - Ground
4 - 5v DC
5 - 5v DC
6 - 12v DC
7 - 12v DC

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 17:56

Atenção que fazeres essa medição tens de ter a máquina ligada Very Happy

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 18:02

não, não tenho multimetro, e não. não tou a ver ninguem aqui perto que arranje placas, tambem daqui ai a lisboa é um saltinho
Voltar ao Topo Ir em baixo
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 18:10

vou tentar arranjar um multimetro de algum amigo meu e mais berevemente posto ai as medições
Voltar ao Topo Ir em baixo
Vtec
Top 5


Mensagens : 1389
Data de inscrição : 24/07/2009
Idade : 41
Localização : Lx

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 19:36

Ok, força então.

De qualquer modo, a falta dos 12v não deveria impedir o cpu de arrancar, se a avaria foi causada por curto circuito com os 50v das bobinas (provável), vários IC's podem estar danificados.

Se pensares em vir até Lisboa, podes contar comigo para te ajudar Very Happy, mas é provável que tenhas de trazer as placas e deixar, pois não estou a ver ser uma coisa de 5 minutos Smile ,mas estás à vontade Very Happy

_________________
...Keep on rockin' in a free world... Malha da semana: Red Rider - Can't turn back
Voltar ao Topo Ir em baixo
http://flipperworld.forumeiros.com
7sins
3 Credits


Mensagens : 75
Data de inscrição : 07/04/2012
Idade : 27
Localização : Lourinhã

MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Sab 1 Set 2012 - 20:49

ok, e vou ter de levar as placas todas? ou só a do cpu e a power bord? já agora.. só pa ter uma ideia do que vou ter de desmontar
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: várias perguntas The Getaway High Speed II   Hoje à(s) 4:02

Voltar ao Topo Ir em baixo
 
várias perguntas The Getaway High Speed II
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 2Ir à página : 1, 2  Seguinte
 Tópicos similares
-
» Cores Originais de Várias Marcas e Anos - Site!!!
» [Resultado] XXV Torneio de Fotos Cloth Myth Revolution - Férias.
» Lista de Cannons ~ William McKinley High
» High School DxD Episódio 08
» High School DxD Episódio 09

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
FlipperWorld :: Pinball :: Ajuda técnica-
Ir para: